Sari la conținut

Stefan911

Membru
  • Număr conținut

    1.290
  • Înregistrat

  • Ultima Vizită

  • Zile câștigate

    13
  • Puncte

    6,015 [ Donate ]

Stefan911 a câștigat ultima dată ziua din Decembrie 14 2018

Stefan911 a avut cel mai apreciat conținut.

Reputație Comunitate

264 Excelent

Despre Stefan911

  • Rang
    Enough dreaming
  • Dată Naștere 11.09.2003

Personal Information

  • Oraș
    Bucuresti
  • Experiență Minecraft
    Expert
  • ID Discord
    xStefaN#1234

Vizitatori Recenți Profil

3.263 citiri profil
  1. Stefan911

    Autorul a primit ceea ce își dorea. Prin urmare, cererea a fost închisă. Vă rugăm să deschideți un topic nou pentru o altă cerere.
  2. Stefan911

    Nu folosi groupmanager, simplu. Foloseste LuckPerms, are support global cu mysql.
  3. Stefan911

  4. Stefan911

    Autorul și-a rezolvat problema. Prin urmare, topicul este închis. Vă rugăm să deschideți un topic nou pentru o altă problemă. Daca mai ai nevoie de ajutor pe subiectul asta mesaj privat pe forum sau pe discord la Stefan911#0001
  5. Stefan911

    [18:42:02 INFO]: [LWC] ModernLWC 2.0.0 and above can only be used on servers running MineCraft 1.13+ [18:42:02 INFO]: [LWC] Please download an older version of the plugin at here Dupa cum zice si pluginul, trebuie sa folosesti o versiune mai veche. Incearca cu versiunea Modern LWC 1.9.6 De asemenea, ti-am cerut si versiunea serverului de pe /ver, te rog.
  6. Stefan911

    Ce mi-ai dat tu acum sunt erori de la pluginurile GAListener si Jobs. GAListener este la zi, dar este discontinued si stiu si eu ca are niste probleme (asta ma enerveaza la developeri, lasa pluginuri folosti nepuse la punct), iar jobs nici nu stiu de ce il mai folosesti, exista Jobs Reborn. Nicio eroare de acolo nu are legatura cu LWC, deci daca pluginul nu apare rosu cand dai /plugins, atunci ar trebui sa mearga. Incearca sa dai si /lock sa vedem daca apare vreo eroare. Imi poti spune si ce versiune de spigot ai? Mai bine da un ss la mesajul care apare cand dai /ver Eroarea vad sa fie de la metoda getOnlinePlayers() care mi se pare ca nu exista in reviziile vechi de 1.8, de asta iti cer versiunea serverului de la /ver
  7. Stefan911

    Poti sa imi dai niste erori? Asigura-te de asemenea ca ai ultima versiune la plugin. Daca ai 1.8 ca versiune de spigot pe server, LWC normal ar trebui sa mearga, daca ai ultima versiune a pluginului. Ofera niste erori si de la LWC. Posteaza erorile aici.
  8. Stefan911

    Modern LWC are support si pt 1.14. LWC in sine este discontinued, deci nu are rost sa il folosesti Rog persoanele care se gandesc sa raspunda mai jos sa nu vina cu alte potentiale pluginuri inlocuitoare, nu ajuta cu nimic.
  9. Stefan911

    Nope
  10. Stefan911

    Ma enerveaza cand un membru ma atrage in post-hunt... Credeam ca esti de treaba, si asa nu ma joc prea des pe play si nu imi pasa de ce persoane sunt acolo. Spre buna ta cunostinta, sunt developer si se intampla sa stiu cum functioneaza comanda de vanish. Daca un operator de pe acest server nu a instalat un plugin care sa nu permita pvp-ul in vanish (plugin care isi da hook cu essentials most likely) atunci poti face pvp linistit. Comanda de vanish se bazeaza pe metoda din spigot-api p.hidePlayer(#Player); Si ce face aceasta metoda? Trimite pachetele la playerul p de asa natura incat cel din parametru sa apara ca deconectat de pe server, neputand sa ii vezi armura, sabia sau sa il vezi pe tab, chiar daca nu are potiune de invizibilitate. Mai pe scurt tu imi poti trimite pachete mie (pvp, etc) iar eu nu. Tu te-ai batut cu vanish si era absolut normal sa te poti vedea pe tine, nu inteleg aberatia ta in care spui ca deoarece este foarte posibil. Singura cale prin care nu ai putea face pvp cu vanish ar fi dezactivata comanda in arena, ceea ce nu este dupa cum am vazut si in videoul dat dovada de la mine. Se poate zice ca "retrag retragerea cererii?" =)), da, abia astept sa judece un operator argumentele mele. Initial am crezut ca poate ai lasat vanishul aprins din greseala, motiv pentru care am cerut si inchiderea topicului, dar judecand dupa atitudinea ta de donator pe Play, ca altfel nu am cum sa iti spun si revizualizand videoclipul in care se vede clar ce amuzat esti tu ca te bati pe vanish, consider ca ar trebui rezolvata aceasta reclamatie.
  11. Stefan911

    Retrag cererea. Are logica ce zici acolo, my bad Eram ironic din pacate dar nu vreau sa iei warn, consider ca ti-ai invatat lectia. Tu cu vanish te poti vedea dar altii nu . Deci ce aveai tu acolo era vanish. Alta data verifica... Still, cer inchiderea topicului.
  12. Stefan911

    1) Nick-ul tău: Stefan911 2) Nick-ul celui reclamat: Doyenor 3) Staff/Donator: Donator (Legend) 4) Motivul pentru care il reclami: PvP cu vanish 5) Dovada: click 6) Alte comentarii: Warn? Adica presupun ca nu ai voie sa faci pvp cu vanish. De fapt, de ce ai da acces la asa ceva Alte informatii utile: - Hyperium nu e hack, ofera putine avantaje precum toggle sprint. - Dovada pentru abuz incepe la 1:00, dar este cel mai evident de la 1:35.
  13. Stefan911

    1. Nick: Stefan911 2. Poză cu mesajul avertismentului: click 3. Link spre topicul unde aţi primit avertismentul: click 4. Motivul pentru care aţi primit warn: post-hunt 5. Comentarii adiţionale: Eram constient ca o sa iau warn, sincer nu imi pasa, voiam doar sa apar si eu in acest topic confidential :)) Acum ca sunt staff as vrea sa imi fie scos. Stiu ca n-ar sens ce spun dar
  14. Stefan911

    Autorul a primit ceea ce își dorea. Prin urmare, cererea a fost închisă. Vă rugăm să deschideți un topic nou pentru o altă cerere.
  15. Stefan911

    Eu iti pot da niste idei pentru gradele tale, permisiuni nu sunt chiar multe de dat. Pai, poti incepe prin a da urmatoarele accese la fiecare grad in parte (poti utiliza interference) - StaffChat (essentials.helpop.receive) - EnderChest (essentials.enderchest) - Crafting Mobil (essentials.workbench) - Fly (essentials.fly) De asemenea, fiecare grad va avea un kit special, pe care tu alegi cum sa il creezi (permisiune pt kit - essentials.kit.[numeKit]) De la Elite poti da acces la Gamemode (essentials.gamemode, essentials.gamemode.creative, essentials.gamemode.survival, essentials.gamemode.adventure, essentials.gamemode.spectator) si la god (essentials.god) De la ultra ai putea da acces la scris color pe semne (essentials.signs.color), iar gradului supreme ii poti da acces la scris cu culori pe chat (essentials.chat.color, essentials.chat.magic, essentials.chat.format) Depinde de tine cum alegi sa faci kiturile, dupa parerea mea sunt cele mai importante. Sper sa intelegi ca nu pot face spoon-feed sa iti dau chiar tot, mai trebuie sa lucrezi si tu. Ai o lista de permisiuni de la essentials aici daca vrei sa mai adaugi tu ceva. Also, iti recomand sa folosesti LuckPerms pentru permisiuni, group manager este foarte prost si invechit. De asemenea, iti recomand pe viitor sa schimbi Essentials cu CMI, deoarece isi face treaba pentru cei 15 euro pe care ii cere, este mult mai avansat si il poti folosi pentru a da o multitudine de avantaje (care nu incalca eula) donatorilor.
×